ar71xx: image: use MkuImageGzip in Image/Build/AthGzip/initramfs
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / image / Makefile
index 0790e25e1ae51ff6ac5651c72134e11334b192c7..efd2ceafcb1935a78cce85f352f9614e8c7a4c48 100644 (file)
@@ -232,7 +232,7 @@ define Image/Build/AthGzip
 endef
 
 define Image/Build/AthGzip/initramfs
 endef
 
 define Image/Build/AthGzip/initramfs
-       $(call MkuImageLzma,$(2),$(3) $($(4)))
+       $(call MkuImageGzip,$(2),$(3) $($(4)))
        $(CP) $(KDIR_TMP)/vmlinux-$(2).uImage $(call imgname,$(1),$(2))-uImage.bin
 endef
 
        $(CP) $(KDIR_TMP)/vmlinux-$(2).uImage $(call imgname,$(1),$(2))-uImage.bin
 endef