ar71xx: build firmware image for the WNDR3700 v4 board
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / nand / profiles / netgear.mk
index 471ef376a990c8c34e98250a03475de13bd80d93..d9ceee54eb7a857f783112e3cbf1da7084cc10cd 100644 (file)
@@ -6,12 +6,12 @@
 #
 
 define Profile/WNDR4300
-       NAME:=NETGEAR WNDR4300
+       NAME:=NETGEAR WNDR3700v4/WNDR4300
        PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-ledtrig-usbdev
 endef
 
 define Profile/WNDR4300/Description
-       Package set optimized for the NETGEAR WNDR4300
+       Package set optimized for the NETGEAR WNDR3700v4/WNDR4300
 endef
 
 $(eval $(call Profile,WNDR4300))