kernel: refresh patches for 2.6.34-rc5 and update md5sum
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / patches-2.6.34 / 205-wndr3700-usb-led-driver.patch
index d2fbc9c764963aaa88c8c3405e3b6128b7703d20..b289a85d46246f32a2bcb6131922dbe7a7fd3b6d 100644 (file)
@@ -1,8 +1,8 @@
 --- a/drivers/leds/Kconfig
 +++ b/drivers/leds/Kconfig
-@@ -269,6 +269,13 @@ config LEDS_ADP5520
-         To compile this driver as a module, choose M here: the module will
-         be called leds-adp5520.
+@@ -294,6 +294,13 @@ config LEDS_TRIGGERS
+ if LEDS_TRIGGERS
  
 +config LEDS_WNDR3700_USB
 +      tristate "NETGEAR WNDR3700 USB LED driver"
 +
  comment "LED Triggers"
  
- config LEDS_TRIGGERS
+ config LEDS_TRIGGER_TIMER
 --- a/drivers/leds/Makefile
 +++ b/drivers/leds/Makefile
-@@ -29,6 +29,7 @@ obj-$(CONFIG_LEDS_DA903X)            += leds-da903
+@@ -30,6 +30,7 @@ obj-$(CONFIG_LEDS_DA903X)            += leds-da903
  obj-$(CONFIG_LEDS_WM831X_STATUS)      += leds-wm831x-status.o
  obj-$(CONFIG_LEDS_WM8350)             += leds-wm8350.o
  obj-$(CONFIG_LEDS_PWM)                        += leds-pwm.o