kernel: refresh patches
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / patches-3.14 / 634-MIPS-ath79-WNR2000V4-support.patch
index 5b6ed46a95434936a6a8b64ea81c6b1c7d2b1612..76c326e727f2f1764bd3a05f04a5e23dec64b37d 100644 (file)
@@ -19,7 +19,7 @@
        select SOC_AR724X
 --- a/arch/mips/ath79/Makefile
 +++ b/arch/mips/ath79/Makefile
-@@ -114,6 +114,7 @@ obj-$(CONFIG_ATH79_MACH_WNDR3700)  += mac
+@@ -115,6 +115,7 @@ obj-$(CONFIG_ATH79_MACH_WNDR3700)  += mac
  obj-$(CONFIG_ATH79_MACH_WNDR4300)     += mach-wndr4300.o
  obj-$(CONFIG_ATH79_MACH_WNR2000)      += mach-wnr2000.o
  obj-$(CONFIG_ATH79_MACH_WNR2000_V3)   += mach-wnr2000-v3.o
@@ -29,7 +29,7 @@
  obj-$(CONFIG_ATH79_MACH_WPE72)                += mach-wpe72.o
 --- a/arch/mips/ath79/machtypes.h
 +++ b/arch/mips/ath79/machtypes.h
-@@ -144,6 +144,7 @@ enum ath79_mach_type {
+@@ -145,6 +145,7 @@ enum ath79_mach_type {
        ATH79_MACH_WNDR4300,            /* NETGEAR WNDR4300 */
        ATH79_MACH_WNR2000,             /* NETGEAR WNR2000 */
        ATH79_MACH_WNR2000_V3,          /* NETGEAR WNR2000 v3 */