kernel: refresh patches
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / patches-3.14 / 730-MIPS-ath79-add-mr900-support.patch
index 240a020d3a9a1f292b31fcae9336a3d4e395cd18..464870c4fd86e8408399078e07cd2c20a2b86fe5 100644 (file)
@@ -19,7 +19,7 @@
        select SOC_AR71XX
 --- a/arch/mips/ath79/Makefile
 +++ b/arch/mips/ath79/Makefile
-@@ -75,6 +75,7 @@ obj-$(CONFIG_ATH79_MACH_JA76PF)              += mach
+@@ -76,6 +76,7 @@ obj-$(CONFIG_ATH79_MACH_JA76PF)              += mach
  obj-$(CONFIG_ATH79_MACH_JWAP003)      += mach-jwap003.o
  obj-$(CONFIG_ATH79_MACH_HORNET_UB)    += mach-hornet-ub.o
  obj-$(CONFIG_ATH79_MACH_MR600)                += mach-mr600.o
@@ -29,7 +29,7 @@
  obj-$(CONFIG_ATH79_MACH_MYNET_REXT)   += mach-mynet-rext.o
 --- a/arch/mips/ath79/machtypes.h
 +++ b/arch/mips/ath79/machtypes.h
-@@ -66,6 +66,7 @@ enum ath79_mach_type {
+@@ -67,6 +67,7 @@ enum ath79_mach_type {
        ATH79_MACH_HORNET_UB,           /* ALFA Networks Hornet-UB */
        ATH79_MACH_MR600V2,             /* OpenMesh MR600v2 */
        ATH79_MACH_MR600,               /* OpenMesh MR600 */