CC: kernel: update kernel 3.18 to version 3.18.23
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / patches-3.18 / 718-MIPS-ath79-add-EPG5000-support.patch
index a86fb5500e965b0aacd9cb1bfa5a8a5504eeb4b5..a47e24d61b958a736397e564859ff7ac8028ec90 100644 (file)
@@ -20,7 +20,7 @@
        select SOC_QCA955X
 --- a/arch/mips/ath79/Makefile
 +++ b/arch/mips/ath79/Makefile
-@@ -71,6 +71,7 @@ obj-$(CONFIG_ATH79_MACH_EAP300V2)    += mac
+@@ -72,6 +72,7 @@ obj-$(CONFIG_ATH79_MACH_EAP300V2)    += mac
  obj-$(CONFIG_ATH79_MACH_EAP7660D)     += mach-eap7660d.o
  obj-$(CONFIG_ATH79_MACH_EL_M150)      += mach-el-m150.o
  obj-$(CONFIG_ATH79_MACH_EL_MINI)      += mach-el-mini.o
@@ -30,7 +30,7 @@
  obj-$(CONFIG_ATH79_MACH_GL_INET)      += mach-gl-inet.o
 --- a/arch/mips/ath79/machtypes.h
 +++ b/arch/mips/ath79/machtypes.h
-@@ -61,6 +61,7 @@ enum ath79_mach_type {
+@@ -62,6 +62,7 @@ enum ath79_mach_type {
        ATH79_MACH_EL_M150,             /* EasyLink EL-M150 */
        ATH79_MACH_EL_MINI,             /* EasyLink EL-MINI */
        ATH79_MACH_ESR1750,             /* EnGenius ESR1750 */