ar71xx: add support for the D-Link DIR-825 rev. B1 board (thanks to
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / profiles / d-link.mk
index 460900ddf6f67b553ab58e1a7a5128f57c79c699..3028a4994b4c787b7572b4e20cc94fa2dcde78ee 100644 (file)
@@ -15,3 +15,15 @@ define Profile/DIR615C1/Description
 endef
 
 $(eval $(call Profile,DIR615C1))
+
+
+define Profile/DIR825B1
+       NAME:=D-Link DIR-825 rev. B1
+       PACKAGES:=kmod-ath9k hostapd-mini
+endef
+
+define Profile/DIR825B1/Description
+       Package set optimized for the D-Link DIR-825 rev. B1.
+endef
+
+$(eval $(call Profile,DIR825B1))