ar71xx: preliminary support for the TL-WR1043ND
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / profiles / tp-link.mk
index ab5ed54ca5632ac0dbf83dfaf79a68367e4bd2c0..d62ab8a7c61454e3c8e839edff9f50c43128d092 100644 (file)
@@ -47,3 +47,14 @@ define Profile/TLWR941NDV2/Description
 endef
 
 $(eval $(call Profile,TLWR941NDV2))
+
+define Profile/TLWR1043NDV1
+       NAME:=TP-LINK TL-WR1043ND v1
+       PACKAGES:=kmod-ath9k hostapd-mini
+endef
+
+define Profile/TLWR1043NDV1/Description
+       Package set optimized for the TP-LINK TL-WR1043ND v1.
+endef
+
+$(eval $(call Profile,TLWR1043NDV1))