revert last commit - flash map driver not updated yet
[openwrt/svn-archive/archive.git] / target / linux / aruba-2.6 / image / Makefile
index 73246e3ad4d928827634e4350495546a679cd117..37dd6fccb04ae63c29d014aa431fd858386c2dfb 100644 (file)
@@ -31,7 +31,7 @@ define Image/BuildKernel
 endef
 
 define Image/Build/jffs2-64k
-       @dd if=$(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL).ari of=$(KDIR)/image.tmp bs=65536 conv=sync
+       @dd if=$(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL).ari of=$(KDIR)/image.tmp bs=655360 conv=sync
        @cat $(KDIR)/root.$(1) >> $(KDIR)/image.tmp
        mv $(KDIR)/image.tmp $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(patsubst jffs2-%,jffs2,$(1)).bin
 endef