[at91] fix u-boot installation
[openwrt/svn-archive/archive.git] / target / linux / at91 / image / u-boot / Makefile
index 31168bcec4cf6616e01b47e74e08067dace8046f..f53df11a908dc91924ef3c8d3745b4d8ce80094f 100644 (file)
@@ -43,7 +43,7 @@ define Build/InstallDev
        dd if=$(PKG_BUILD_DIR)/u-boot.bin of=$(PKG_BUILD_DIR)/u-boot.block bs=232k count=1 conv=sync
 #      $(INSTALL_DIR) $(STAGING_DIR)/ubclient/sbin
 #      $(INSTALL_BIN) $(PKG_BUILD_DIR)/ubclient/ubpar $(STAGING_DIR)/ubclient/sbin/
-       $(CP) $(PKG_BUILD_DIR)/ubclient/ubpar ../../base-files/default/sbin
+       $(CP) $(PKG_BUILD_DIR)/ubclient/ubpar ../../base-files/sbin
 endef
 
 $(eval $(call Build/DefaultTargets))