[at91] fix u-boot installation
[openwrt/svn-archive/archive.git] / target / linux / at91 / image / u-boot / Makefile
index 6fd667de125ce2ce8aca1fea8ca6061e11805aa6..f53df11a908dc91924ef3c8d3745b4d8ce80094f 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/kernel.mk
@@ -44,7 +43,7 @@ define Build/InstallDev
        dd if=$(PKG_BUILD_DIR)/u-boot.bin of=$(PKG_BUILD_DIR)/u-boot.block bs=232k count=1 conv=sync
 #      $(INSTALL_DIR) $(STAGING_DIR)/ubclient/sbin
 #      $(INSTALL_BIN) $(PKG_BUILD_DIR)/ubclient/ubpar $(STAGING_DIR)/ubclient/sbin/
-       $(CP) $(PKG_BUILD_DIR)/ubclient/ubpar ../../base-files/default/sbin
+       $(CP) $(PKG_BUILD_DIR)/ubclient/ubpar ../../base-files/sbin
 endef
 
 $(eval $(call Build/DefaultTargets))