kernel: update linux 3.2 to 3.2.5
[openwrt/svn-archive/archive.git] / target / linux / au1000 / Makefile
index ed31eb70d9912b2a8dd9f7087adab74035329fe5..1ce821bb1a7b79d8b4afaea33db39ec73f1e90f2 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2008 OpenWrt.org
+# Copyright (C) 2006-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -10,15 +10,17 @@ ARCH:=mipsel
 BOARD:=au1000
 BOARDNAME:=RMI/AMD AU1x00
 FEATURES:=jffs2 usb pci
+SUBTARGETS=au1500 au1550
+MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=2.6.27.10
+LINUX_VERSION:=3.2.5
 
 include $(INCLUDE_DIR)/target.mk
-DEFAULT_PACKAGES += hostapd-mini yamonenv
+DEFAULT_PACKAGES += wpad-mini yamonenv
 
 define Target/Description
-       Build firmware for AMD Alchemy 1500 boards
-       (e.g. 4G-Systems Mesh/Access Cube ...)
+       Build firmware for RMI/AMD Alchemy 1500,1550 boards
+       (e.g. 4G-Systems Mesh/Access Cube, DBAu1550 ...)
 endef
 
 define Kernel/BuildImage