[kernel] bump to 3.3.8
[openwrt/svn-archive/archive.git] / target / linux / au1000 / Makefile
index 1ab9bc5cb0d55b881fa30be4fec0801557e2925d..5871beb427a35b38169443daf313dbc04839d619 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,16 +9,18 @@ include $(TOPDIR)/rules.mk
 ARCH:=mipsel
 BOARD:=au1000
 BOARDNAME:=RMI/AMD AU1x00
-FEATURES:=jffs2 usb pci
+FEATURES:=jffs2 usb pci broken
+SUBTARGETS=au1500 au1550
+MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=2.6.27.9
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
-DEFAULT_PACKAGES += yamonenv
+DEFAULT_PACKAGES += wpad-mini yamonenv
 
 define Target/Description
-       Build firmware for AMD Alchemy 1500 boards
-       (e.g. 4G-Systems Mesh/Access Cube ...)
+       Build firmware for RMI/AMD Alchemy 1500,1550 boards
+       (e.g. 4G-Systems Mesh/Access Cube, DBAu1550 ...)
 endef
 
 define Kernel/BuildImage