We are now at .23.1
[openwrt/svn-archive/archive.git] / target / linux / au1000 / Makefile
index f7dcb03ed6a2586fca19af9c6f058ea8bcf7f7af..98be0f2b9ddb970259f38890def46e65e3333064 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=au1000
 BOARDNAME:=AMD Alchemy AU1x00
 FEATURES:=jffs2 usb pci
 
-LINUX_VERSION:=2.6.22.4
+LINUX_VERSION:=2.6.23.1
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += yamonenv
@@ -27,8 +27,5 @@ define Kernel/BuildImage
        $(CP) $(LINUX_DIR)/arch/mips/boot/compressed/images/zImage.srec $(LINUX_DIR)/zImage.srec
 endef
 
-# include the profiles
--include profiles/*.mk
-
 $(eval $(call BuildTarget))