[kernel] update targets to 2.6.30.1, update patches
[openwrt/svn-archive/archive.git] / target / linux / avr32 / Makefile
index 4ab8534760795a4e39b6ecfcd97bce0f387f7f13..26bed1627dc6e413d63e71b9b515cdd3c37ca0a7 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2007 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
@@ -10,18 +10,12 @@ ARCH:=avr32
 BOARD:=avr32
 BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
+LINUX_VERSION:=2.6.30.1
 
-LINUX_VERSION:=2.6.22.4
+include $(INCLUDE_DIR)/target.mk
 
 define Target/Description
   Build firmware images for ATNGW100 board
 endef
 
-KERNEL:=2.6
-
-include $(INCLUDE_DIR)/kernel-build.mk
-
-#include the profiles
--include profiles/*.mk
-
-$(eval $(call BuildKernel))
+$(eval $(call BuildTarget))