avr32: optimize image generation
[openwrt/svn-archive/archive.git] / target / linux / avr32 / Makefile
index 38948ce6aad4e846f92561b185fa4723f61e1c04..abcff6d3859948558c628afd7235dba2192d5476 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.8.10
+LINUX_VERSION:=3.10.12
 
 include $(INCLUDE_DIR)/target.mk
 
@@ -20,4 +20,6 @@ define Target/Description
   Build firmware images for ATNGW100 board
 endef
 
+KERNELNAME:="uImage"
+
 $(eval $(call BuildTarget))