ooops, fix typo
[openwrt/svn-archive/archive.git] / target / linux / avr32 / image / u-boot / Makefile
index c6db50c5b64f776d13d5ace1cae50986de3d126c..ec4f7fbbbb629cecc74d75e6df0014dcb86cb7fe 100644 (file)
@@ -29,7 +29,7 @@ define Build/Compile
 endef
 
 define Build/InstallDev
-       dd if=$(PKG_BUILD_DIR)/u-boot.bin of=$(BIN_DIR)/u-boot-$(CONFIG_AVR32_UBOOT_TARGET).bin bs=64k count=1 conv=sync
+       dd if=$(PKG_BUILD_DIR)/u-boot.bin of=$(BIN_DIR)/u-boot-$(CONFIG_AVR32_UBOOT_TARGET).bin bs=64k conv=sync
 endef
 
 $(eval $(call Build/DefaultTargets))