goldfish: fix clocksource api mismatch
[openwrt/svn-archive/archive.git] / target / linux / brcm47xx / Makefile
index 5804ee9768c343beb9f4e800a9b25dff95914a47..c041d3ee8395540ee69423a883612f0c6d22573c 100644 (file)
@@ -1,5 +1,5 @@
-# 
-# Copyright (C) 2006 OpenWrt.org
+#
+# Copyright (C) 2006-2008 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -11,17 +11,14 @@ BOARD:=brcm47xx
 BOARDNAME:=Broadcom BCM947xx/953xx
 FEATURES:=squashfs usb
 
-LINUX_VERSION:=2.6.22.4
+LINUX_VERSION:=2.6.28.10
 
 include $(INCLUDE_DIR)/target.mk
-DEFAULT_PACKAGES += kmod-switch kmod-diag
+DEFAULT_PACKAGES += hostapd-mini kmod-switch kmod-diag nvram
 
 define Target/Description
        Build firmware images for Broadcom based routers
        (e.g. Netgear WGT634U)
 endef
 
-# include the profiles
--include profiles/*.mk
-
 $(eval $(call BuildTarget))