upgrade to 2.6.25.9
[openwrt/svn-archive/archive.git] / target / linux / brcm63xx / Makefile
index 32bfd06feaa4a243a5e474400b6207f52b120836..a8b1f4ca4d81de485105e3b20a8d338a41ed12cd 100644 (file)
@@ -10,17 +10,13 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM963xx
 FEATURES:=squashfs jffs2 broken usb atm
+LINUX_VERSION:=2.6.25.9
 
-LINUX_VERSION:=2.6.22.4
+include $(INCLUDE_DIR)/target.mk
 
 define Target/Description
        Build firmware images for Broadcom based xDSL/routers
        (e.g. Inventel Livebox, Siemens SE515)
 endef
 
-include $(INCLUDE_DIR)/kernel-build.mk
-
-# include the profiles
--include profiles/*.mk
-
-$(eval $(call BuildKernel))
+$(eval $(call BuildTarget))