[kernel] update to 2.6.27.15
[openwrt/svn-archive/archive.git] / target / linux / brcm63xx / Makefile
index e232b00b1e8179c8953d62214a3c300100c5061a..f2df855f1e8f73c1dd58dd92c0004926cc59a22a 100644 (file)
@@ -1,5 +1,5 @@
-# 
-# Copyright (C) 2006 OpenWrt.org
+#
+# Copyright (C) 2006-2008 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,14 +8,17 @@ include $(TOPDIR)/rules.mk
 
 ARCH:=mips
 BOARD:=brcm63xx
-BOARDNAME:=Broadcom BCM963xx
-FEATURES:=squashfs jffs2 broken usb atm
-LINUX_VERSION:=2.6.25.12
+BOARDNAME:=Broadcom BCM63xx
+FEATURES:=squashfs jffs2 usb atm
+LINUX_VERSION:=2.6.27.15
 
 include $(INCLUDE_DIR)/target.mk
 
+DEFAULT_PACKAGES += hostapd-mini
+
 define Target/Description
        Build firmware images for Broadcom based xDSL/routers
+       currently supports BCM6348 and BCM6358 based devices.
        (e.g. Inventel Livebox, Siemens SE515)
 endef