brcm47xx: add new usb driver for bcma bus and replace ssb usb driver.
[openwrt/svn-archive/archive.git] / target / linux / brcm63xx / Makefile
index 9ba1157dbae18d195c26a676877b58b3495d86e6..f37adc2bfe958b150ee4feeb7e3c3a9f606d3002 100644 (file)
@@ -10,11 +10,13 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 FEATURES:=squashfs jffs2 usb atm pci pcmcia
-LINUX_VERSION:=2.6.27.33
+LINUX_VERSION:=2.6.39.4
+MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
 include $(INCLUDE_DIR)/target.mk
 
-DEFAULT_PACKAGES += hostapd-mini kmod-switch gpioctl
+DEFAULT_PACKAGES += kmod-switch kmod-input-gpio-buttons \
+       kmod-button-hotplug
 
 define Target/Description
        Build firmware images for Broadcom based xDSL/routers