brcm47xx: add new usb driver for bcma bus and replace ssb usb driver.
[openwrt/svn-archive/archive.git] / target / linux / brcm63xx / Makefile
index bba054392c147f5e63cd6c2b0f745e2118aa0824..f37adc2bfe958b150ee4feeb7e3c3a9f606d3002 100644 (file)
@@ -10,12 +10,13 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 FEATURES:=squashfs jffs2 usb atm pci pcmcia
-LINUX_VERSION:=2.6.37.4
+LINUX_VERSION:=2.6.39.4
+MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
 include $(INCLUDE_DIR)/target.mk
 
-DEFAULT_PACKAGES += kmod-switch gpioctl kmod-input-gpio-buttons \
-       kmod-leds-gpio kmod-button-hotplug
+DEFAULT_PACKAGES += kmod-switch kmod-input-gpio-buttons \
+       kmod-button-hotplug
 
 define Target/Description
        Build firmware images for Broadcom based xDSL/routers