rpcd: iwinfo plugin fixes
[openwrt/svn-archive/archive.git] / target / linux / brcm63xx / Makefile
index 904366fd582c60c7cb8cd800d3c157fca2ece39b..f96897cfd146ec639eb9ff58a5c0bfc4a01b880e 100644 (file)
@@ -9,13 +9,14 @@ include $(TOPDIR)/rules.mk
 ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
-FEATURES:=squashfs jffs2 usb atm pci pcmcia
-LINUX_VERSION:=3.7.9
-MAINTAINER:=Florian Fainelli <florian@openwrt.org>
+SUBTARGETS:=generic smp
+FEATURES:=squashfs usb atm pci pcmcia usbgadget
+KERNEL_PATCHVER:=4.1
+MAINTAINER:=Jonas Gorski <jogo@openwrt.org>
 
 include $(INCLUDE_DIR)/target.mk
 
-DEFAULT_PACKAGES += swconfig kmod-input-gpio-keys-polled kmod-button-hotplug
+DEFAULT_PACKAGES += swconfig kmod-gpio-button-hotplug
 
 define Target/Description
        Build firmware images for Broadcom based xDSL/routers