bcm63xx: update patches to latest upstream versions
[openwrt/svn-archive/archive.git] / target / linux / brcm63xx / patches-3.3 / 401-MIPS-BCM63XX-register-ohci-device.patch
index fc7040978840a6c5ef02ee4136a29a38d43c1dc4..57988788103caf65c6940d1299a17db1e63c90e8 100644 (file)
@@ -50,9 +50,9 @@ Subject: [PATCH 24/63] MIPS: BCM63XX: register ohci device.
 +++ b/arch/mips/bcm63xx/Makefile
 @@ -1,6 +1,6 @@
  obj-y         += clk.o cpu.o cs.o gpio.o irq.o prom.o setup.o timer.o \
-                  dev-dsp.o dev-enet.o dev-flash.o dev-pcmcia.o dev-spi.o \
--                 dev-trng.o dev-uart.o dev-wdt.o
-+                 dev-trng.o dev-uart.o dev-usb-ohci.o dev-wdt.o
+                  dev-dsp.o dev-enet.o dev-flash.o dev-pcmcia.o dev-rng.o \
+-                 dev-spi.o dev-uart.o dev-wdt.o
++                 dev-spi.o dev-uart.o dev-usb-ohci.o dev-wdt.o
  obj-$(CONFIG_EARLY_PRINTK)    += early_printk.o
  
  obj-y         += boards/
@@ -66,7 +66,7 @@ Subject: [PATCH 24/63] MIPS: BCM63XX: register ohci device.
  #include <board_bcm963xx.h>
  #include <bcm_tag.h>
  
-@@ -912,6 +913,9 @@ int __init board_register_devices(void)
+@@ -914,6 +915,9 @@ int __init board_register_devices(void)
            !board_get_mac_address(board.enet1.mac_addr))
                bcm63xx_enet_register(1, &board.enet1);