enable start-stop-daemon by default, i want to use this to clean up a few init script...
[openwrt/svn-archive/archive.git] / target / linux / etrax-2.6 / image / e100boot / Makefile
index 2480cd502eb0ea06a87cf9d5e610e668f5909537..ebc9ef3d411ba82951ef40636b456d63a80bc581 100644 (file)
@@ -24,7 +24,7 @@ CRLF_WORKAROUND=1
 include $(INCLUDE_DIR)/package.mk
 
 define Build/Compile
-       make -C $(PKG_BUILD_DIR)  CC=$(TARGET_CC) STRIP=true 
+       make -C $(PKG_BUILD_DIR) STRIP=true 
 endef
 
 define Build/InstallDev