upgrade to 2.6.30-rc8
[openwrt/svn-archive/archive.git] / target / linux / etrax / Makefile
index 2ac747cd0d716c3795faef43dc62a07b18ef87b0..b90a45cae5f9d51ec064ccccf2d3a859512f0381 100644 (file)
@@ -1,5 +1,5 @@
-# 
-# Copyright (C) 2006 OpenWrt.org
+#
+# Copyright (C) 2006-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,19 +9,16 @@ include $(TOPDIR)/rules.mk
 ARCH:=cris
 BOARD:=etrax
 BOARDNAME:=Foxboard (ETRAX 100LX)
-FEATURES:=squashfs jffs2 broken
-LINUX_VERSION:=2.6.25
+FEATURES:=squashfs jffs2
+LINUX_VERSION:=2.6.30-rc8
+DEVICE_TYPE=
 
 include $(INCLUDE_DIR)/target.mk
 
 KERNELNAME:="zImage"
-DEFAULT_PACKAGES += foxboard-utils
 
 define Target/Description
-       Build fimware images for the FOXBOARD made by acmesystems.it
+       Build firmware images for the FOXBOARD made by acmesystems.it
 endef
 
 $(eval $(call BuildTarget))
-$(eval $(call RequireCommand,/usr/local/cris/gcc-cris, \
-       Please install the binary cris toolchain. \
-))