etrax: dump to 2.6.29
[openwrt/svn-archive/archive.git] / target / linux / etrax / image / Makefile
index 9f716202c3d349a6dc04e5ad839144dcb5ce6acc..44856ca4d9722995bf3583523e01272e52a6cbc1 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -13,7 +13,7 @@ define Image/BuildKernel
 endef
 
 define Image/Prepare
-       cp $(LINUX_DIR)/arch/cris/boot/zImage $(KDIR)/vmlinuz
+       cp $(LINUX_DIR)/arch/cris/arch-v10/boot/zImage $(KDIR)/vmlinuz
        $(MAKE) -C e100boot compile
        $(MAKE) -C mkfimage compile
        $(INSTALL_BIN) ./boot_linux $(BIN_DIR)