[8.09] kernel: refresh patches
[openwrt/svn-archive/archive.git] / target / linux / generic-2.6 / patches-2.6.24 / 410-gpio_buttons.patch
index c7ede5dfb98915d4d8d45f138a6f303cf1bc2333..31d40c9449280fc199badcfbd4256b7d16f162b8 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/input/misc/Kconfig
 +++ b/drivers/input/misc/Kconfig
-@@ -183,4 +183,20 @@
+@@ -183,4 +183,20 @@ config HP_SDC_RTC
          Say Y here if you want to support the built-in real time clock
          of the HP SDC controller.
  
@@ -23,7 +23,7 @@
  endif
 --- a/drivers/input/misc/Makefile
 +++ b/drivers/input/misc/Makefile
-@@ -18,3 +18,4 @@
+@@ -18,3 +18,4 @@ obj-$(CONFIG_INPUT_POWERMATE)                += powerm
  obj-$(CONFIG_INPUT_YEALINK)           += yealink.o
  obj-$(CONFIG_HP_SDC_RTC)              += hp_sdc_rtc.o
  obj-$(CONFIG_INPUT_UINPUT)            += uinput.o