[rb532] remove 2.6.27 we did not use it and went to 2.6.28 directly
[openwrt/svn-archive/archive.git] / target / linux / generic-2.6 / patches-2.6.24 / 902-darwin_scripts_include.patch
index db7d6cd5c9153a24229f2c52f654e1bf1b92202b..621831e1f5e8a3e7a7919067694a36a6aec433c6 100644 (file)
@@ -1,7 +1,5 @@
-Index: linux-2.6.24.7/scripts/genksyms/parse.c_shipped
-===================================================================
---- linux-2.6.24.7.orig/scripts/genksyms/parse.c_shipped
-+++ linux-2.6.24.7/scripts/genksyms/parse.c_shipped
+--- a/scripts/genksyms/parse.c_shipped
++++ b/scripts/genksyms/parse.c_shipped
 @@ -160,7 +160,9 @@
  
  
@@ -12,10 +10,8 @@ Index: linux-2.6.24.7/scripts/genksyms/parse.c_shipped
  #include "genksyms.h"
  
  static int is_typedef;
-Index: linux-2.6.24.7/scripts/genksyms/parse.y
-===================================================================
---- linux-2.6.24.7.orig/scripts/genksyms/parse.y
-+++ linux-2.6.24.7/scripts/genksyms/parse.y
+--- a/scripts/genksyms/parse.y
++++ b/scripts/genksyms/parse.y
 @@ -24,7 +24,9 @@
  %{
  
@@ -26,10 +22,8 @@ Index: linux-2.6.24.7/scripts/genksyms/parse.y
  #include "genksyms.h"
  
  static int is_typedef;
-Index: linux-2.6.24.7/scripts/kallsyms.c
-===================================================================
---- linux-2.6.24.7.orig/scripts/kallsyms.c
-+++ linux-2.6.24.7/scripts/kallsyms.c
+--- a/scripts/kallsyms.c
++++ b/scripts/kallsyms.c
 @@ -28,6 +28,35 @@
  #include <stdlib.h>
  #include <string.h>
@@ -66,10 +60,8 @@ Index: linux-2.6.24.7/scripts/kallsyms.c
  
  #define KSYM_NAME_LEN         128
  
-Index: linux-2.6.24.7/scripts/kconfig/Makefile
-===================================================================
---- linux-2.6.24.7.orig/scripts/kconfig/Makefile
-+++ linux-2.6.24.7/scripts/kconfig/Makefile
+--- a/scripts/kconfig/Makefile
++++ b/scripts/kconfig/Makefile
 @@ -90,6 +90,9 @@ check-lxdialog  := $(srctree)/$(src)/lxd
  # we really need to do so. (Do not call gcc as part of make mrproper)
  HOST_EXTRACFLAGS = $(shell $(CONFIG_SHELL) $(check-lxdialog) -ccflags)
@@ -80,10 +72,8 @@ Index: linux-2.6.24.7/scripts/kconfig/Makefile
  
  HOST_EXTRACFLAGS += -DLOCALE
  
-Index: linux-2.6.24.7/scripts/mod/mk_elfconfig.c
-===================================================================
---- linux-2.6.24.7.orig/scripts/mod/mk_elfconfig.c
-+++ linux-2.6.24.7/scripts/mod/mk_elfconfig.c
+--- a/scripts/mod/mk_elfconfig.c
++++ b/scripts/mod/mk_elfconfig.c
 @@ -1,7 +1,11 @@
  #include <stdio.h>
  #include <stdlib.h>
@@ -96,10 +86,8 @@ Index: linux-2.6.24.7/scripts/mod/mk_elfconfig.c
  
  int
  main(int argc, char **argv)
-Index: linux-2.6.24.7/scripts/mod/modpost.h
-===================================================================
---- linux-2.6.24.7.orig/scripts/mod/modpost.h
-+++ linux-2.6.24.7/scripts/mod/modpost.h
+--- a/scripts/mod/modpost.h
++++ b/scripts/mod/modpost.h
 @@ -7,7 +7,11 @@
  #include <sys/mman.h>
  #include <fcntl.h>