refresh generic 2.6.25 patches to match upstream style
[openwrt/svn-archive/archive.git] / target / linux / generic-2.6 / patches-2.6.25 / 410-gpio_buttons.patch
index 45e8448f256c4156422088767a04c9683e8605ad..6ae2cd7df5d4ac477e641ce7dbdfb91fe337f92a 100644 (file)
@@ -1,8 +1,6 @@
-Index: linux-2.6.25.4/drivers/input/misc/Kconfig
-===================================================================
---- linux-2.6.25.4.orig/drivers/input/misc/Kconfig
-+++ linux-2.6.25.4/drivers/input/misc/Kconfig
-@@ -197,4 +197,20 @@ config HP_SDC_RTC
+--- a/drivers/input/misc/Kconfig
++++ b/drivers/input/misc/Kconfig
+@@ -197,4 +197,20 @@
          Say Y here if you want to support the built-in real time clock
          of the HP SDC controller.
  
@@ -23,11 +21,9 @@ Index: linux-2.6.25.4/drivers/input/misc/Kconfig
 +        module will be called gpio-buttons.
 +
  endif
-Index: linux-2.6.25.4/drivers/input/misc/Makefile
-===================================================================
---- linux-2.6.25.4.orig/drivers/input/misc/Makefile
-+++ linux-2.6.25.4/drivers/input/misc/Makefile
-@@ -19,3 +19,4 @@ obj-$(CONFIG_INPUT_YEALINK)          += yealink.
+--- a/drivers/input/misc/Makefile
++++ b/drivers/input/misc/Makefile
+@@ -19,3 +19,4 @@
  obj-$(CONFIG_HP_SDC_RTC)              += hp_sdc_rtc.o
  obj-$(CONFIG_INPUT_UINPUT)            += uinput.o
  obj-$(CONFIG_INPUT_APANEL)            += apanel.o