brcm47xx: prepare brcm47xx patches for sending to mainline.
[openwrt/svn-archive/archive.git] / target / linux / generic / patches-2.6.35 / 680-phy_ar8216.patch
index 2bc9d6754d57a2c89fdf64c3280658dc8df10c48..c375a97292ee4c0f2dcf1a5773410e29d8d8f101 100644 (file)
@@ -1,7 +1,7 @@
 --- a/drivers/net/phy/Kconfig
 +++ b/drivers/net/phy/Kconfig
-@@ -111,6 +111,10 @@ config IP175C_PHY
-       tristate "Driver for IC+ IP175C/IP178C switches"
+@@ -111,6 +111,10 @@ config IP17XX_PHY
+       tristate "Driver for IC+ IP17xx switches"
        select SWCONFIG
  
 +config AR8216_PHY
@@ -15,7 +15,7 @@
 +++ b/drivers/net/phy/Makefile
 @@ -18,6 +18,7 @@ obj-$(CONFIG_ADM6996_PHY)    += adm6996.o
  obj-$(CONFIG_MVSWITCH_PHY)    += mvswitch.o
- obj-$(CONFIG_IP175C_PHY)      += ip175c.o
+ obj-$(CONFIG_IP17XX_PHY)      += ip17xx.o
  obj-$(CONFIG_REALTEK_PHY)     += realtek.o
 +obj-$(CONFIG_AR8216_PHY)      += ar8216.o
  obj-$(CONFIG_LSI_ET1011C_PHY) += et1011c.o