ar71xx: only allow internal access to the ar7240 switch, export the MDIO bus behind...
[openwrt/svn-archive/archive.git] / target / linux / generic / patches-2.6.37 / 402-ledtrig_netdev.patch
index 8c6fb17d8fc94f9390c99a66782f01c643664fc7..6406adac2a03d1c606b2129ffb3fbda2f355a9c8 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/leds/Kconfig
 +++ b/drivers/leds/Kconfig
-@@ -393,4 +393,11 @@ config LEDS_TRIGGER_MORSE
+@@ -443,4 +443,11 @@ config LEDS_TRIGGER_MORSE
        tristate "LED Morse Trigger"
        depends on LEDS_TRIGGERS
  
  endif # NEW_LEDS
 --- a/drivers/leds/Makefile
 +++ b/drivers/leds/Makefile
-@@ -51,3 +51,4 @@ obj-$(CONFIG_LEDS_TRIGGER_BACKLIGHT) +=
+@@ -53,3 +53,4 @@ obj-$(CONFIG_LEDS_TRIGGER_BACKLIGHT) +=
  obj-$(CONFIG_LEDS_TRIGGER_GPIO)               += ledtrig-gpio.o
  obj-$(CONFIG_LEDS_TRIGGER_DEFAULT_ON) += ledtrig-default-on.o
  obj-$(CONFIG_LEDS_TRIGGER_MORSE)      += ledtrig-morse.o
-+obj-$(CONFIG_LEDS_TRIGGER_NETDEV)      += ledtrig-netdev.o
++obj-$(CONFIG_LEDS_TRIGGER_NETDEV)     += ledtrig-netdev.o
 --- a/drivers/leds/ledtrig-netdev.c
 +++ b/drivers/leds/ledtrig-netdev.c
 @@ -307,8 +307,9 @@ done: