rpcd: iwinfo plugin fixes
[openwrt/svn-archive/archive.git] / target / linux / generic / patches-3.18 / 725-phy_rtl8306.patch
index 5f69f1243286893f03dd431e8539a8234598c403..78ac6ce98aa0298cd080d14f5ef4bdf0834a69a7 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/net/phy/Kconfig
 +++ b/drivers/net/phy/Kconfig
-@@ -148,6 +148,10 @@ config AR8216_PHY
+@@ -152,6 +152,10 @@ config AR8216_PHY
        select ETHERNET_PACKET_MANGLE
        select SWCONFIG
  
        depends on PHYLIB=y
 --- a/drivers/net/phy/Makefile
 +++ b/drivers/net/phy/Makefile
-@@ -21,6 +21,7 @@ obj-$(CONFIG_MVSWITCH_PHY)   += mvswitch.o
+@@ -23,6 +23,7 @@ obj-$(CONFIG_MVSWITCH_PHY)   += mvswitch.o
  obj-$(CONFIG_IP17XX_PHY)      += ip17xx.o
  obj-$(CONFIG_REALTEK_PHY)     += realtek.o
- obj-$(CONFIG_AR8216_PHY)      += ar8216.o
+ obj-$(CONFIG_AR8216_PHY)      += ar8216.o ar8327.o
 +obj-$(CONFIG_RTL8306_PHY)     += rtl8306.o
  obj-$(CONFIG_LSI_ET1011C_PHY) += et1011c.o
  obj-$(CONFIG_FIXED_PHY)               += fixed.o