update to the latest stable kernels
[openwrt/svn-archive/archive.git] / target / linux / ifxmips / Makefile
index addeef681096f7124698a2ba424d3273af844391..9de534358fc93e48ed53cac50a6a6aa4e38a9cf7 100644 (file)
@@ -10,13 +10,14 @@ ARCH:=mips
 BOARD:=ifxmips
 BOARDNAME:=Infineon Mips
 FEATURES:=squashfs jffs2 atm
+SUBTARGETS:=danube ar9
 
-LINUX_VERSION:=2.6.30.10
+LINUX_VERSION:=2.6.35.9
 
 CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 
 include $(INCLUDE_DIR)/target.mk
-DEFAULT_PACKAGES+=kmod-pppoa ppp-mod-pppoa linux-atm atm-tools br2684ctl ifxmips-dsl-api ifxmips-dsl-control
+DEFAULT_PACKAGES+=uboot-lantiq kmod-pppoa ppp-mod-pppoa linux-atm atm-tools br2684ctl ifxmips-dsl-api ifxmips-dsl-control tapi_sip lqtapi_firmware_danube
 
 define Target/Description
        Build firmware images for Infineon Mips Controllers