add another lzma pcomp fix by jeff hansen - fixes cleanup at the end of do_lzma proce...
[openwrt/svn-archive/archive.git] / target / linux / ixp4xx / Makefile
index b37329fca0671ea3eae03bb0bdc8482defb9edee..8c31e220d438553de44db80aa316e7fcb1092f0d 100644 (file)
@@ -12,16 +12,10 @@ BOARDNAME:=Intel IXP4xx
 FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=2.6.26.7
+LINUX_VERSION:=2.6.28.10
 
 include $(INCLUDE_DIR)/target.mk
 
-define Kernel/Configure
-       $(call Kernel/Configure/Default)
-       $(SED) 's,.*CONFIG_AEABI.*,$(if $(CONFIG_EABI_SUPPORT),CONFIG_AEABI=y,# CONFIG_AEABI is not set),' $(LINUX_DIR)/.config
-       $(if $(CONFIG_EABI_SUPPORT),echo '# CONFIG_OABI_COMPAT is not set' >> $(LINUX_DIR)/.config)
-endef
-
 DEFAULT_PACKAGES += ixp4xx-microcode fconfig
 
 $(eval $(call BuildTarget))