Build both NPE-B and NPE-C microcode for the fsg-3 and other dual-ethernet ixp4xx...
[openwrt/svn-archive/archive.git] / target / linux / ixp4xx / image / npe-ucode / Makefile
index b5181e81e6238defdf6adb71297e012f16c2d4f1..6b1c82e53c94c02fd0ce63bb7bbfdc265c9fc79f 100644 (file)
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=npe-ucode
 PKG_VERSION:=2.4
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 PKG_SOURCE:=IPL_ixp400NpeLibrary-2_4.zip
@@ -35,6 +35,7 @@ endef
 
 define Build/InstallDev
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/NPE-B $(TARGET)/
+       $(INSTALL_BIN) $(PKG_BUILD_DIR)/NPE-C $(TARGET)/
 endef
 
 $(eval $(call Build/DefaultTargets))