[kernel] refresh 2.6.26 patches
[openwrt/svn-archive/archive.git] / target / linux / ixp4xx / patches-2.6.26 / 190-cambria_support.patch
index 14555b48527c9c5810284d4f81205678f384d440..5daa9361823af108cfb50aba35066f741d65077f 100644 (file)
@@ -1,6 +1,6 @@
 --- a/arch/arm/mach-ixp4xx/Kconfig
 +++ b/arch/arm/mach-ixp4xx/Kconfig
-@@ -25,6 +25,14 @@
+@@ -25,6 +25,14 @@ config MACH_AVILA
          Avila Network Platform. For more information on this platform,
          see <file:Documentation/arm/IXP4xx>.
  
@@ -15,7 +15,7 @@
  config MACH_LOFT
      bool "Loft"
      depends on MACH_AVILA
-@@ -208,7 +216,7 @@
+@@ -208,7 +216,7 @@ config CPU_IXP46X
  
  config CPU_IXP43X
        bool
@@ -26,7 +26,7 @@
  config MACH_GTWX5715
 --- a/arch/arm/mach-ixp4xx/Makefile
 +++ b/arch/arm/mach-ixp4xx/Makefile
-@@ -7,6 +7,7 @@
+@@ -7,6 +7,7 @@ obj-pci-n      :=
  
  obj-pci-$(CONFIG_ARCH_IXDP4XX)                += ixdp425-pci.o
  obj-pci-$(CONFIG_MACH_AVILA)          += avila-pci.o
@@ -34,7 +34,7 @@
  obj-pci-$(CONFIG_MACH_IXDPG425)               += ixdpg425-pci.o
  obj-pci-$(CONFIG_ARCH_ADI_COYOTE)     += coyote-pci.o
  obj-pci-$(CONFIG_MACH_GTWX5715)               += gtwx5715-pci.o
-@@ -28,6 +29,7 @@
+@@ -28,6 +29,7 @@ obj-y        += common.o
  
  obj-$(CONFIG_ARCH_IXDP4XX)    += ixdp425-setup.o
  obj-$(CONFIG_MACH_AVILA)      += avila-setup.o