replace all references to xway with danube
[openwrt/svn-archive/archive.git] / target / linux / lantiq / Makefile
index 412b7b19c66ed3ac83e4696bf1b0c80391f5694c..82e5c3926a51e0eb09d220f0d6e5f04dcf8f3937 100644 (file)
@@ -10,17 +10,16 @@ ARCH:=mips
 BOARD:=lantiq
 BOARDNAME:=Lantiq GPON/XWAY
 FEATURES:=squashfs jffs2
-SUBTARGETS:=falcon xway ase
+DEFAULT_SUBTARGET:=danube
 
-LINUX_VERSION:=2.6.39
-#LINUX_VERSION:=2.6.32.33
+LINUX_VERSION:=2.6.39.2
 
 CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 
-include $(INCLUDE_DIR)/target.mk
-
 define Target/Description
        Build firmware images for Lantiq SoC
 endef
 
+include $(INCLUDE_DIR)/target.mk
+
 $(eval $(call BuildTarget))