kernel: update linux 3.1 to 3.1.9
[openwrt/svn-archive/archive.git] / target / linux / lantiq / Makefile
index 05a41beb4a60ae1ba6b31a4e3ea7c087130fffea..dced25ffdd31af2590cd65c5540359abae886786 100644 (file)
@@ -10,16 +10,16 @@ ARCH:=mips
 BOARD:=lantiq
 BOARDNAME:=Lantiq GPON/XWAY
 FEATURES:=squashfs jffs2
-SUBTARGETS:=falcon xway
+DEFAULT_SUBTARGET:=danube
 
-LINUX_VERSION:=2.6.37.4
+LINUX_VERSION:=3.1.9
 
 CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 
-include $(INCLUDE_DIR)/target.mk
-
 define Target/Description
        Build firmware images for Lantiq SoC
 endef
 
+include $(INCLUDE_DIR)/target.mk
+
 $(eval $(call BuildTarget))