kernel: update 3.10 to 3.10.2
[openwrt/svn-archive/archive.git] / target / linux / mpc83xx / Makefile
index 5598b5b117e21ed36cdb1beb3540e37baf606b87..2a721dace07c9c485a3958ea2b042b1dc1c56257 100644 (file)
@@ -9,9 +9,11 @@ include $(TOPDIR)/rules.mk
 ARCH:=powerpc
 BOARD:=mpc83xx
 BOARDNAME:=Freescale MPC83xx
-FEATURES:=squashfs tgz broken
+CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=603e
+FEATURES:=squashfs targz
+MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=2.6.31.12
+LINUX_VERSION:=3.8.13
 
 include $(INCLUDE_DIR)/target.mk
 
@@ -21,4 +23,6 @@ define Target/Description
        Build firmware images for Freescale MPC83xx based boards (eg. RouterBoard 600).
 endef
 
+KERNELNAME:="uImage"
+
 $(eval $(call BuildTarget))