mpc85xx: enable ath9k and wpad-mini by default
[openwrt/svn-archive/archive.git] / target / linux / mpc85xx / Makefile
index 262e1b9e3c7637f4d900f909d08f4a6b555f1f9f..47263c4cb7fc77db5a52761cb26a27e0b3a1b2f2 100644 (file)
@@ -13,14 +13,14 @@ CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=8540
 FEATURES:=spe_fpu squashfs
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.7.10
+LINUX_VERSION:=3.8.3
 
 include $(INCLUDE_DIR)/target.mk
 
 DEFAULT_PACKAGES += \
        kmod-input-core kmod-input-gpio-keys kmod-button-hotplug \
        kmod-leds-gpio kmod-booke-wdt \
-       swconfig
+       swconfig kmod-ath9k wpad-mini
 
 define Target/Description
        Build images for the Freescale MPC85xx based boards.