ar71xx: ar71xx_spi: save and restore regs from probe/remove
[openwrt/svn-archive/archive.git] / target / linux / omap24xx / Makefile
index 0605b49c54160c6b6049854966a59a58fcfd6154..e891b89cb6306bc903dafaed92a49d745c6b4761 100644 (file)
@@ -12,12 +12,14 @@ BOARDNAME:=TI OMAP-24xx
 MAINTAINER:=Michael Buesch <m@bues.ch>
 FEATURES:=targz squashfs jffs2 usb usbgadget display gpio audio
 
-LINUX_VERSION:=3.1
+LINUX_VERSION:=3.1.4
 
 define Target/Description
        TI OMAP-24xx
 endef
 
+CFLAGS:=-Os -pipe -march=armv6 -mtune=arm1136j-s -fno-caller-saves
+
 include $(INCLUDE_DIR)/target.mk
 
 $(eval $(call BuildTarget))