kernel: refresh patches
[openwrt/svn-archive/archive.git] / target / linux / oxnas / patches-3.14 / 310-oxnas-clocksource.patch
index 1eb74debcfa0bae07afbc687bd03a7e6e0fb77d0..1795a2a2290990e060dfe5b14e2d5a23ac460d86 100644 (file)
@@ -1,7 +1,5 @@
-Index: linux-3.14.18/drivers/clocksource/Kconfig
-===================================================================
---- linux-3.14.18.orig/drivers/clocksource/Kconfig
-+++ linux-3.14.18/drivers/clocksource/Kconfig
+--- a/drivers/clocksource/Kconfig
++++ b/drivers/clocksource/Kconfig
 @@ -140,3 +140,9 @@ config VF_PIT_TIMER
        bool
        help
@@ -12,10 +10,8 @@ Index: linux-3.14.18/drivers/clocksource/Kconfig
 +      select CLKSRC_MMIO
 +      help
 +        This option enables support for the oxnas rps timers.
-Index: linux-3.14.18/drivers/clocksource/Makefile
-===================================================================
---- linux-3.14.18.orig/drivers/clocksource/Makefile
-+++ linux-3.14.18/drivers/clocksource/Makefile
+--- a/drivers/clocksource/Makefile
++++ b/drivers/clocksource/Makefile
 @@ -37,3 +37,5 @@ obj-$(CONFIG_ARM_ARCH_TIMER)         += arm_arc
  obj-$(CONFIG_ARM_GLOBAL_TIMER)                += arm_global_timer.o
  obj-$(CONFIG_CLKSRC_METAG_GENERIC)    += metag_generic.o