[kernel]: upgrade kernel versions to the latest stable ones
[openwrt/svn-archive/archive.git] / target / linux / ppc40x / Makefile
index 50edd5ff12949fca2fc7ba90b690f80dead23115..715eeba2f9ab6089b099a3894210ee8eebb1fe2a 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008 OpenWrt.org
+# Copyright (C) 2008-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -10,14 +10,14 @@ ARCH:=powerpc
 BOARD:=ppc40x
 BOARDNAME:=AMCC/IBM PPC40x
 FEATURES:=squashfs
+CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=405
 
-LINUX_VERSION:=2.6.27.6
-LINUX_KARCH:=powerpc
+LINUX_VERSION:=2.6.32.24
 
 include $(INCLUDE_DIR)/target.mk
 
 define Target/Description
-       Build firmware images for the AMCC Kilauea evaluation board
+       Build firmware images for AMCC/IBM PPC40x based boards.
 endef
 
 $(eval $(call BuildTarget))