kernel: update 3.10 to 3.10.21
[openwrt/svn-archive/archive.git] / target / linux / ppc44x / Makefile
index 06047da8f94e1cda8112ec208aff64bd2107d054..49b66966254a82669473bd6636b16e90d3bc6ffd 100644 (file)
@@ -10,10 +10,10 @@ ARCH:=powerpc
 BOARD:=ppc44x
 BOARDNAME:=AMCC/IBM PPC44x
 FEATURES:=squashfs broken
-CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=440
+CPU_TYPE:=440
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.8.11
+LINUX_VERSION:=3.10.21
 
 include $(INCLUDE_DIR)/target.mk
 
@@ -23,4 +23,6 @@ define Target/Description
        Build firmware images for AMCC/IBM PPC44x based boards.
 endef
 
+KERNELNAME:="uImage cuImage.taishan"
+
 $(eval $(call BuildTarget))