convert ppc44x to arch/powerpc, use squashfs images by default
[openwrt/svn-archive/archive.git] / target / linux / ppc44x / Makefile
index ed43ccaec7b5d44edcb819d80297f464ddf492c9..9b4342c3d01926b0bf68d89e3f1f94c38293af94 100644 (file)
@@ -9,13 +9,15 @@ include $(TOPDIR)/rules.mk
 ARCH:=powerpc
 BOARD:=ppc44x
 BOARDNAME:=AMCC Taishan
-FEATURES:=jffs2
+FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.23.14
-LINUX_KARCH:=ppc
+LINUX_VERSION:=2.6.24
+LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
 
+KERNELNAME:="zImage"
+
 define Target/Description
        Build firmware images for the AMCC Taishan evaluation board
 endef