Revert "ar71xx: WNDR3700 WiFi LEDs should blink for activity (#7984)" on submitter...
[openwrt/svn-archive/archive.git] / target / linux / ppc44x / Makefile
index dd30aa8cc45b55c3db0d41f71367e0065639063e..c2c4eb5912cb5a145836ca494d21f522b6859cd4 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2009 OpenWrt.org
+# Copyright (C) 2007-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -10,14 +10,15 @@ ARCH:=powerpc
 BOARD:=ppc44x
 BOARDNAME:=AMCC/IBM PPC44x
 FEATURES:=squashfs
+CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=440
+MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=2.6.28.9
-LINUX_KARCH:=powerpc
+LINUX_VERSION:=2.6.32.25
 
 include $(INCLUDE_DIR)/target.mk
 
 define Target/Description
-       Build firmware images for the AMCC Taishan evaluation board
+       Build firmware images for AMCC/IBM PPC44x based boards.
 endef
 
 $(eval $(call BuildTarget))