ps3: Update kernel to linux-2.6.30
[openwrt/svn-archive/archive.git] / target / linux / ps3 / Makefile
index 40f8059eafd25c9f8c6e1f94a6873f01a4914a0a..6c10beaf4a2ebf1ddf1c121eedeac8d90524ab4c 100644 (file)
@@ -11,8 +11,9 @@ BOARD:=ps3
 BOARDNAME:=Sony PS3 Game Console
 MAINTAINER:=Geoff Levand <geoffrey.levand@am.sony.com>
 SUBTARGETS=petitboot
+FEATURES+=powerpc64
 
-LINUX_VERSION:=2.6.28.9
+LINUX_VERSION:=2.6.30.5
 
 KERNEL_CC:=
 
@@ -29,12 +30,6 @@ define Target/Description
        Enable the Petitboot package to build a PS3 bootloader.
 endef
 
-ifeq ($(CONFIG_TARGET_ps3_petitboot),y)
-define Kernel/Patch
-# no patches required
-endef
-endif
-
 KERNELNAME:="zImage"
 
 $(eval $(call BuildTarget))