Bumped ps3 kernel to 2.6.28.2
[openwrt/svn-archive/archive.git] / target / linux / ps3 / Makefile
index 7412a3644fd0f2c1fe209687923c106ba93ebc98..9595973342ead6f603e23675c086c1feff715016 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ps3
 BOARDNAME:=Sony PS3 Game Console
 SUBTARGETS=petitboot
 
-LINUX_VERSION:=2.6.27.8
+LINUX_VERSION:=2.6.28.2
 
 KERNEL_CC:=
 
@@ -22,7 +22,9 @@ define Target/Description
 endef
 
 ifeq ($(CONFIG_TARGET_ps3_petitboot),y)
-# no generic patches required
+# no patches required
+# provide facility for specific patches
+PATCH_DIR=patches-petitboot
 define Kernel/Prepare
        bzcat $(DL_DIR)/$(LINUX_SOURCE) | $(TAR) -C $(KERNEL_BUILD_DIR) $(TAR_OPTIONS)
        $(call PatchDir,$(PATCH_DIR),)