ramips: initial board support for Aztech HW550-3G
[openwrt/svn-archive/archive.git] / target / linux / ramips / files / arch / mips / ralink / rt305x / Makefile
index a18a03500f15488052f38eab415b79731b11812b..9b912014f985bf1bfd56fc40784c648d9cab8a27 100644 (file)
@@ -1,13 +1,13 @@
 #
 # Makefile for the Ralink RT305x SoC specific parts of the kernel
 #
-# Copyright (C) 2009 Gabor Juhos <juhosg@openwrt.org>
+# Copyright (C) 2009-2011 Gabor Juhos <juhosg@openwrt.org>
 #
 # This program is free software; you can redistribute it and/or modify it
 # under the terms of the GNU General Public License version 2 as published
 # by the Free Software Foundation.
 
-obj-y  := irq.o setup.o devices.o rt305x.o
+obj-y  := irq.o setup.o devices.o rt305x.o clock.o
 
 obj-$(CONFIG_EARLY_PRINTK)             += early_printk.o
 
@@ -18,3 +18,4 @@ obj-$(CONFIG_RT305X_MACH_WCR150GN)    += mach-wcr150gn.o
 obj-$(CONFIG_RT305X_MACH_WHR_G300N)    += mach-whr-g300n.o
 obj-$(CONFIG_RT305X_MACH_FONERA20N)    += mach-fonera20n.o
 obj-$(CONFIG_RT305X_MACH_PWH2004)      += mach-pwh2004.o
+obj-$(CONFIG_RT305X_MACH_HW550_3G)     += mach-hw550-3g.o